Truncates title="" atribute after 67 characters

VERIFIED DUPLICATE of bug 218223

Status

()

Firefox
Disability Access
VERIFIED DUPLICATE of bug 218223
13 years ago
13 years ago

People

(Reporter: Jon, Assigned: Aaron Leventhal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Trying to use the title="" atribute (Example URL listed) and it cuts the text
after 67 characters.  I maybe doing something wrong here, but it worked just
find (sadly) in IE.

Reproducible: Always

Steps to Reproduce:
1. Mouse over a Cell in the URL I listed
2. Wait
3. Notice the ... instead of complete text



Expected Results:  
I would think that it should display all of the title="" text.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 45375 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Comment 2

13 years ago
No, that's for Seamonkey.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago

*** This bug has been marked as a duplicate of 218223 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.