Feature Request: merge in functionality of "Flowing Tabs" extension

RESOLVED DUPLICATE of bug 221684

Status

()

Firefox
Tabbed Browser
--
enhancement
RESOLVED DUPLICATE of bug 221684
13 years ago
13 years ago

People

(Reporter: lawmay, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The "Flowing Tabs" extension http://extensionroom.mozdev.org/clav/#flowtabs :

"Normally when you open lots of tabs in Firefox they each become narrower and
narrower, and eventually just disappear off the end of the tab bar. With this
extension installed the tabs instead wrap around onto multiple rows when required."

Unfortunately, this extension has not been updated since 2004-09-20 and doesn't
install into Firefox 1.0.

This extension in only 4k in size but adds great functionality to Firefox. Could
you please consider merging it into Firefox proper?



Reproducible: Always
Whatever happens (scrolling, which preserves vertical space, is more likely than
adding rows), it'll happen in bug 221684

*** This bug has been marked as a duplicate of 221684 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.