iCal not registered properly

RESOLVED DUPLICATE of bug 134432

Status

RESOLVED DUPLICATE of bug 134432
14 years ago
13 years ago

People

(Reporter: jphaneuf, Assigned: mostafah)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111

pop up alert stating calendar cannot start due to ical not properly
registered...blah, blah

Reproducible: Always
please search for existing bugs first.

*** This bug has been marked as a duplicate of 134432 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.