If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Screen is flickering on most of the pages

RESOLVED DUPLICATE of bug 276144

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 276144
13 years ago
12 years ago

People

(Reporter: nudaideel, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; WMozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

I can barely write now. The screen is flickering in most of the pages (an
up-down of about < half inches). It's very annoying I tried to set different
fonts but no results. I googled for similar problems but it seems that few
people have this problem or reported it.
I'm using firefox on a P4 2ghz gateway laptop (32 mb shared video memory). I
raised the refresh rate to 85 hz but still not working.
thanks

Reproducible: Always

Comment 1

13 years ago
i have same problum essply on older computer with pages that contain alot of images

Comment 2

13 years ago
(In reply to comment #0)
> User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0
> Build Identifier: Mozilla/5.0 (Windows; U; WMozilla/5.0 (Windows; U; Windows
NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
> 
> I can barely write now. The screen is flickering in most of the pages (an
> up-down of about < half inches). It's very annoying I tried to set different
> fonts but no results. I googled for similar problems but it seems that few
> people have this problem or reported it.
> I'm using firefox on a P4 2ghz gateway laptop (32 mb shared video memory). I
> raised the refresh rate to 85 hz but still not working.
> thanks
> 
> Reproducible: Always

i have gotten same problum i think this problum is already reported using three
diffrent websites

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 276144 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.