Part (main body) of the original msg is lost when sending forward/inline

VERIFIED DUPLICATE of bug 27891

Status

P3
critical
VERIFIED DUPLICATE of bug 27891
19 years ago
10 years ago

People

(Reporter: momoi, Assigned: rhp)

Tracking

({regression})

Trunk
x86
Windows 98
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
* Observed with 2/16/2000 Win32 build **

This was not observed on 2/15/2000 Win32 build
and so looks like a 1-day old regression.

I forwarded/inline the 2nd msg (JPN) in the International Smoketest
file. What I received was just the vCard part and did not include
the main body. I did see the main body in the Composition window,
however.

Comment 1

19 years ago
This could be a problem which is introduced by my change for 23540.
To isolate the problem, please try either setting a send default charset to 
"ISO-2022-JP" or manually set the charset of the mail to "ISO-2022-JP" and try 
again.
(Reporter)

Comment 2

19 years ago
NO. Setting the charset via the charset menu did not 
make any difference. I also tried the 1st Smoketest msg
which only has oen body, and that body was lost when sent
forward/inline.
(Reporter)

Comment 3

19 years ago
It seems to me that this should be fixed for Beta 1.
Keywords: beta1, regression
(Assignee)

Comment 4

19 years ago
Yeah, this is a dup.

- rhp

*** This bug has been marked as a duplicate of 27891 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

19 years ago
Great. Marking it verified as a duplicate.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.