If I choose a download location on my PC, hovering over a filename changes the filename of the downloadfile.

RESOLVED INVALID

Status

SeaMonkey
Download & File Handling
RESOLVED INVALID
14 years ago
13 years ago

People

(Reporter: Peter Klamser, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8a6) Gecko/20050111
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8a6) Gecko/20050111

If I choose a donwnload location on my PC, hovering over a filename changes the
filename of the downloadfile.

This it not nice, because if you have some existing files in the location
directory, I have alway to pay attention not touching (hovering over) it. This
is boaring.

Kind regards

Peter Klamser

Reproducible: Always

Steps to Reproduce:
1. Download a file
2. Choosing  a dicrectory on my PC.
3. Not hovering over any file.
Which is your "Click Mode(Method?)" setting in "Folder Options"(General) of MS
Windows Explorer?
 (A) Point(hover)=Select,  Single click=Open
 (B) Single click=Select,  Double click=Open

Updated

14 years ago
Summary: If I choose a donwnload location on my PC, hovering over a filename changes the filename of the downloadfile. → If I choose a download location on my PC, hovering over a filename changes the filename of the downloadfile.
Version: unspecified → Trunk

Comment 2

13 years ago
German Windows XP:

Explorer: Extras - Ordneroptionen - Allgemein
 o Markieren von Elementen:
  (A) Oeffnen durch einfachen Klick (Markieren durch Zeigen)
  (B) Oeffnen durch Doppelklick (Markieren durch einfachen Klick)

I guess you use (A) so this is the intended OS behavior. Resolving bug. 

Feel free to reopen if this is not the case.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.