If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

all bookmarks are deleted when installing an .xpi-package as root

RESOLVED DUPLICATE of bug 205053

Status

SeaMonkey
Bookmarks & History
--
major
RESOLVED DUPLICATE of bug 205053
13 years ago
13 years ago

People

(Reporter: Bodo Graumann, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7) Gecko/20040616
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7) Gecko/20040616

when I install an .xpi-package, for example an theme or the calender
(I must do this as root, 'cause mozilla was also installed as root)
all my bookmarks are deleted

Reproducible: Always

Steps to Reproduce:
1.run mozilla as root
2.install a .xpi-package
3.run mozilla as normal user

Actual Results:  
all bookmarks are deleted

Expected Results:  
the bookmarks should remain like before

I use SuSE 9.1 and installed mozilla 1.7 manualy

Comment 1

13 years ago
Did you run mozilla as root with "sudo mozilla"? If yes, this is a dupe of Bug
236593 then.
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
> Did you run mozilla as root with "sudo mozilla"? If yes, this is a dupe of Bug
> 236593 then.

Well I'm realy sorry but I looked properly for older bugs, where bookmarks where
lost and didn't find them (in the report-a-bug-page part1).

*** This bug has been marked as a duplicate of 205053 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.