Logitech mouse mx1000 - the forward & back keys do not function with Firefox & Thunderbird

RESOLVED DUPLICATE of bug 259450

Status

()

RESOLVED DUPLICATE of bug 259450
14 years ago
14 years ago

People

(Reporter: garyshaw, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0

Logitech mouse mx1000 - the forward & back keys do not function with Firefox &
Thunderbird

Reproducible: Always



Expected Results:  
Forward or Backard web pages

Comment 1

14 years ago
Had the same problem, solved it by changing the back and forward action to
"Generic Button". Works fine now.
Assignee: bryner → firefox
Component: Build Config → General
QA Contact: asa → general

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Status: VERIFIED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 259450 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.