Conflicting accesskeys in context menus

RESOLVED DUPLICATE of bug 236932

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 236932
14 years ago
14 years ago

People

(Reporter: Giacomo Magnini, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050129
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050129

Select All and Reply All both use A as their accesskey.
(Un)Block images from this server (once hooked up, which is a two liner)
conflicts with Mark as they both use K.


Reproducible: Always

Steps to Reproduce:
Right click in the message pane (where the message body is) to popup the context
menu.

Comment 1

14 years ago
(In reply to comment #0)
> (Un)Block images from this server (once hooked up, which is a two liner)
> conflicts with Mark as they both use K.

I don't understand the "once hooked up" part -- when I'm looking at an HTML mail 
with images, Block/Unblock is only shown when an image is right-clicked, in 
which case the rest of the Message menu (including Mark) does not show.  And 
when that item is seen, I don't see any accesskey, or at least none underlined.

*** This bug has been marked as a duplicate of 236932 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.