Developer tab bar seems to remove the ability of firefox to properly resize the window contents.

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
14 years ago
12 years ago

People

(Reporter: shanta, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

The size of the window appears to be set by the developer tab bar. This is is a
vary long bar and should have a droplist at the right most end of the bar it
dose not. Firefox seems to think that the window width is the Developer bar
length not the size of the actual window. No scrole bar is given for navigation
nor do bars have droplist at the window edge. To view the page you must resize
the window to the lenght of the developer bar and move the window right or left
to see the page.


Reproducible: Always

Steps to Reproduce:
1. Log into the profile that contains the developer bar. (This is the longest
bar that extends beyond the full screen view in any profile)
2.All sites that depend on the browser to size the page will extend to the
length of the developer bar. Displayed or not.
3.

Actual Results:  
window must be resized to the length of the developer  bar. The window then must
be moved left or right to view the page.

Expected Results:  
Drop list should be shown at the right end of a long bar. A scrole bar should be
shown on the bottom of all pages that are wider than the window size

Comment 1

14 years ago
Where or what is this developer tab bar? Is this an extension?
*** Bug 280445 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

14 years ago
 This is a  extention I got from the 
https://update.mozilla.org/extensions/?application={ec8030f7-c20a-464f-9b0e-13a3a9e97384} 
site. 

Comment 4

14 years ago
This is not a Firefox bug, but a bug in this extension. Please contact the
extension author.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Summary: Develper tab bar seems to remove the ability of firefox to properly resize the window contents. → Developer tab bar seems to remove the ability of firefox to properly resize the window contents.

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.