cookies not discarded on exit

RESOLVED DUPLICATE of bug 270486

Status

()

Firefox
Bookmarks & History
RESOLVED DUPLICATE of bug 270486
13 years ago
10 years ago

People

(Reporter: obik, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Firefox doesn't discard cookies on exit, despite the fact that I set it to do so
in the options>privacy>cookies menu.  I can log on to ebay, close the browser,
open the browser again, go back to ebay and I'll still be logged in.

Reproducible: Always

Steps to Reproduce:
1. Go to ebay.
2. Log in.
3. Close browser.
4. Open browser.
5. Go to ebay.

Actual Results:  
I was still logged into ebay.  I did refresh the page.

Expected Results:  
It should have thrown away eBay's cookie when I closed the browser.

I am using Sessionsaver .2d1 build 26.  I use the default Firefox theme.

*** This bug has been marked as a duplicate of 270486 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: mozilla → bookmarks
You need to log in before you can comment on or make changes to this bug.