plasmon.it - wrong display

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
Italian
RESOLVED WORKSFORME
13 years ago
3 years ago

People

(Reporter: karnevilnine, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it-IT; rv:1.7.5) Gecko/20041110 Firefox/1.0

This page looks wrong in Mozilla. Other browsers display it correctly.

Reproducible: Always

Steps to Reproduce:
just enter url
This is happening because of this line in the plasmon.css stylesheet:
.L2-medText-white{font-family:Verdana, Arial, Helvetica,
sans-serif;font-size:9px;font-weight:normal;line-height:12px;white-space:pre;color:#FFFFFF}

It has a white-space:pre; rule.
Removing that makes Mozilla render it almost identical to IE6.
IE6 doesn't support white-space:pre, so that's why the site still looks 'right'
with that browser.

So this is a tech evangelism issue.

Updated

13 years ago
Assignee: bugs → italian
Component: View Source → Italian
OS: Windows XP → All
Product: Firefox → Tech Evangelism
QA Contact: view-source → italian
Hardware: PC → All
Summary: wrong display → plasmon.it - wrong display

Comment 2

12 years ago
The site has changed and now the IE view and Firefox view are almost identical.
Ok, marking WFM then.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.