Rendering: CSS selectors are not handled correctly

RESOLVED DUPLICATE of bug 169664

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 169664
14 years ago
14 years ago

People

(Reporter: Timwi, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0 StumbleUpon/1.999
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.7.5) Gecko/20041110 Firefox/1.0 StumbleUpon/1.999

Firefox appears to have problems interpreting the '>' CSS selector correctly.

I am attaching a test case that demonstrates the bug. There are four tables in
the test case, two of which behave correctly, and two of which exhibit the bug.

Reproducible: Always

Steps to Reproduce:

Actual Results:  
The third and fourth table in the test case display entirely without borders.

Expected Results:  
The third table should display two borders, the fourth should display one.
(Reporter)

Comment 1

14 years ago
Created attachment 172948 [details]
Test case to demonstrate the bug

This test case demonstrates the bug. The first two tables display correctly,
the last two don't.
(Reporter)

Updated

14 years ago
Component: General → General
Product: Firefox → Mozilla Application Suite
(Reporter)

Updated

14 years ago
Component: General → General
Product: Mozilla Application Suite → Firefox

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 169664 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.