building content into tree widget in content area hangs mozilla (infinite loop?)

VERIFIED INVALID

Status

SeaMonkey
Search
P3
normal
VERIFIED INVALID
18 years ago
9 years ago

People

(Reporter: Ben Goodger (use ben at mozilla dot org for email), Assigned: David Hyatt)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Dave, could you take a look at this? I'll give you a demo if you like.. maybe 
its something that's changed recently but it worked in 02/07's optimised, but 
has since started hanging.

steps to reproduce:
1) open search sidebar panel
2) select the "advanced" tab
3) check more than one engine (choose a category with more than one engine from 
the results tab if the category you're in has only one engine)
4) go back to the results tab, type in some text and click search.

the content area should switch to a tree view which will list the search 
results. The browser then hangs. Sometimes however extremely slow response can 
be had from UI widgets. Otherwise a force quit is required.
this was found to be a rogue style attribute on a tree widget. closing!
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 2

18 years ago
marking verified
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.