Enhance: New Tab Opened Using Toolbar Button Should Open to Home Page, Currently Opens Blank

RESOLVED DUPLICATE of bug 237230

Status

()

enhancement
RESOLVED DUPLICATE of bug 237230
15 years ago
6 years ago

People

(Reporter: wendelgee2, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Enhancement bug suggestion:
When opening new tabs via the file/new tab, or via the toolbar new tab button,
the tab should open onto the users homepage.  Currently it opens to a blank page
"(Untitled)"

Great Product.  Thanks.

Reproducible: Always

Steps to Reproduce:
1. Open New tab via toolbar button or file menu
2.
3.

Actual Results:  
Opened Blank Page

Expected Results:  
Opened Home Page
middle/ctrl-click the home icon if you want the home page in a new tab.

This is a dupe of a WONTFIX.
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 237230 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.