problems downloading themes for Thunderbird through Firefox in Linux

RESOLVED DUPLICATE of bug 275900

Status

addons.mozilla.org Graveyard
Public Pages
--
minor
RESOLVED DUPLICATE of bug 275900
14 years ago
3 years ago

People

(Reporter: Brian Toms, Assigned: alanjstr)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Build Identifier: Firefox 1.0

In Fedora Core 3 running kernel 2.6.9-1.667, Firefox 1.0, and Thunderbird 1.0,
when I click on the link for a Thunderbird theme, it tries to install it as a
theme in Firefox.  When I right-click and choose Save Link As, it names it
install.php.

Reproducible: Always

Steps to Reproduce:
1. Start Firefox.
2. Go to the Thunderbird Themes section of the Mozilla Update website.
3. Go to the page for any theme.
4. Right-click the download link and choose Save Link As.

Actual Results:  
The file was called install.php.

Expected Results:  
It should have been something.jar.
(Reporter)

Comment 1

14 years ago
Workaround: copy the link URL and delete
"https://addons.update.mozilla.org/core/install.php?passthrough=yes&uri=".  Then
it will download properly.
Severity: normal → minor
Version: unspecified → 1.0

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 275900 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.