in a switch one invalid instancedata invaldiates all others.

RESOLVED DUPLICATE of bug 279516

Status

Core Graveyard
XForms
RESOLVED DUPLICATE of bug 279516
14 years ago
2 years ago

People

(Reporter: Doron Rosenberg (IBM), Assigned: aaronr)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
 
(Reporter)

Comment 1

14 years ago
Created attachment 172995 [details]
Testcase.  Removing the select fixes all.
(Reporter)

Comment 2

14 years ago
To explain:

open testcase, type in an invalid number (say "a").  Watch both inputs go red. 
Change the 2nd input to contain "1", and now both go valid (even though the
first one is still invalid).
(Reporter)

Updated

14 years ago
Summary: in a select, one invalid instancedata invaldiates all others. → in a switch one invalid instancedata invaldiates all others.

Comment 3

14 years ago
/me uses his magic wand to turn selects into switches, and the bug into a duplicate

*** This bug has been marked as a duplicate of 279516 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.