Closed Bug 280572 Opened 16 years ago Closed 16 years ago

Inline element with padding and nowrap overlaps next table cell

Categories

(Core :: Layout: Tables, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 167408

People

(Reporter: jgrucza, Unassigned)

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If I have an inline element with white-space:nowrap and some padding in a table
cell, it ends up overlapping the contents of the table cell on its right,
instead of causing the column it is contained in to be wider to accommodate the
extra space.


Reproducible: Always

Steps to Reproduce:
Attached file HTML test case
dupe of bug 167408 ?
Sorry, you're right - it is a duplicate of 167408.

*** This bug has been marked as a duplicate of 167408 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.