after deleting a bookmark the menu should remain open

VERIFIED DUPLICATE of bug 195031

Status

()

Firefox
Bookmarks & History
--
enhancement
VERIFIED DUPLICATE of bug 195031
13 years ago
12 years ago

People

(Reporter: Andrew, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Currently the bookmarks menu closes automatically after I delete a bookmark.
Preferable, the menu should remain open after a bookmark deletion

Reproducible: Always

Steps to Reproduce:
1. Open the "Bookmarks" Menu
2. Right click on any bookmark
3. Select "Delete"

Actual Results:  
The bookmark is deleted and the menu closes automatically

Expected Results:  
Preferable the menu should remain open

*** This bug has been marked as a duplicate of 195031 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.