Everytime I set the property in each cell in the table, it does not save the settings.

RESOLVED WORKSFORME

Status

SeaMonkey
Composer
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: Michael, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111 MultiZilla/1.7.0.1j
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050111 MultiZilla/1.7.0.1j

Everytime I set the property in each cell in the table, it does not save 
the setting.. The cell doubles in size, and as I put in more letters, the cell 
gets longer then it should be. It does not word wrap to the given cell size
property.

Reproducible: Always

Steps to Reproduce:
1. Created tables in composer
2. Set the properies for each cell
3. I write in the cell

Actual Results:  
The cell doubles in size, and as I put in more letters, the cell gets longer
It does not word wrap to the given property

Expected Results:  
To fix the table cell properties in composer.

Updated

14 years ago
Assignee: justdave → composer
Component: bugzilla.org → General
Product: Bugzilla → Composer
QA Contact: default-qa
Version: unspecified → 0.17

Updated

13 years ago
Component: General → Composer
Product: Composer → Mozilla Application Suite
Version: 0.17 → Trunk

Comment 1

13 years ago
When I select multiple cells in Composer, it seems that I can only change the
Content Alignment and Cell Style properties in Table Cell Properties (using
Mozilla 1.8b1). The issues mentioned in Actual Results: are maybe related to bug
114311 and bug 230654?
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 3

13 years ago
Which properties in cells do you set? How do you set these properties? In which
editing mode do you do that? Do you set the width of the table or just of the
individual cells or both?
Without explicit and precise steps to reproduce, it is not possible to confirm
this bug... or to resolve it as a duplicate of another bug like bug 230654.
Keywords: qawanted

Comment 4

13 years ago
Michael, I created a 2x2 table with a width of 600px; 200px for the first cell
(top left cell), 400px for the 4th cell (bottom right cell).
I defined the width with CSS in 1 test. Then I defined the width with HTML
attributes in a 2nd test. I typed long (but normal) sentences in both cells. The
text wrapped accordingly, as expected in both cases.

I got no reply from you regarding which properties you defined. You may reopen
this bugfile if you see the problem still happening in a recent build and if you
can provide specific info and explicit steps to reproduce; best would be to
create a testcase and upload it with the "Create a New Attachment" link in this
bugfile.

Resolving as WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.