Closed Bug 280592 Opened 15 years ago Closed 15 years ago

Feature for delaying the sending of e-mail until a specific date and time.

Categories

(Thunderbird :: General, enhancement)

enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 122519

People

(Reporter: theguy_from-bugzilla, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Eudora has a feature where it is possible to write an e-mail now, but delay its
delivery until a given date and time.  Useful for reminders, automatic birthday
wishes etc.

Reproducible: Always
If you search for an existing bug please include the Core bugs.


*** This bug has been marked as a duplicate of 122519 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.