Updated Extension: CookieCuller

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED INVALID
13 years ago
2 years ago

People

(Reporter: dy0, Assigned: alanjstr)

Tracking

unspecified

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Version 1.2.0 of CookieCuller has been released.

It's been updated to support the new tree code in Firefox 1.1+ and Mozilla 1.8+.

CookieCuller is compatible with Firefox 0.8-1.1+ and Mozilla 1.7-1.8+ on all
platforms.  The new version can be downloaded at
http://downloads.mozdev.org/cookieculler/cookieculler1.2.0.xpi

Please note bug 269492 should be closed once this version has been listed.

Reproducible: Always
(Assignee)

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 1

13 years ago
Firefox 1.1+ isn't out.  Try 1.0+
Mozill1 1.8+ isn't out.  Try 1.8.
Assignee: nobody → Bugzilla-alanjstrBugs
(Assignee)

Comment 2

13 years ago
Please use the Developer Control Panel to upload your addon
https://addons.update.mozilla.org/developers/
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
AMO BUGSPAM FOR COMPONENT MOVE AND DELETE (FILTER ME)
Component: Listings → Web Site
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.