Software Update opens up in Options dialog instead of its own, buttons (ok, cancel, finish) dont work

RESOLVED DUPLICATE of bug 278759

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 278759
14 years ago
10 years ago

People

(Reporter: José Jeria, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({useless-UI})

Trunk
x86
Windows XP
useless-UI
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050131 Firefox/1.0+

When checking for updates, via 
/tools/options/advanced/Software Update/Check Now/

no new dialog appears, instead its inide thh options dialog. Ok and Cancel
belonging to the software update buttons dont do anything.
(Reporter)

Comment 1

14 years ago
Created attachment 173059 [details]
Screenshot
(Reporter)

Updated

14 years ago
Summary: Software Update opens up in Options dialog instead of its own → Software Update opens up in Options dialog instead of its own, buttons (ok, cancel, finish) dont work
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
Keywords: useless-UI
(Reporter)

Updated

14 years ago
Flags: blocking-aviary1.1?
The equivalent happens when checking via the Extensions/Themes managers as well.
Confirmed.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b) Gecko/20050130 Firefox/1.0+
(daihard: P4/SSE2)

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 278759 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Flags: blocking-aviary1.1?
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.