Closed Bug 280630 Opened 18 years ago Closed 18 years ago

'connect now' setting not honoured at account creation

Categories

(Thunderbird :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 270743

People

(Reporter: bobharvey, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Thunderbird 1.0 20041206

I've just installed 1.0 on Mandrake 10.1.
When the first account was created I deliberately unchecked 'connect now'
because I needed to go back into the account to set 'leave mail on server'.  

Imagine my horror that after saving the account it tried to connect my pop3
server.  Had I been daft enough to let it I would have lost data I wanted to keep.

Reproducible: Always

*** This bug has been marked as a duplicate of 270743 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.