Often navigation keys are not working in address lines and composer window (arrow,home,end)

RESOLVED INVALID

Status

Thunderbird
Message Compose Window
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: hopsa.hopsa, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.5) Gecko/20041122 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-DE; rv:1.7.5) Gecko/20041122 Firefox/1.0

sometimes any cursor navigation key does not work in composer window (arrow,
home, end...). Cursor only possible to set by mouse.
Also valid for address input lines.
Especially when using laptops without mouse it is annoying.

Reproducible: Sometimes

Steps to Reproduce:
1.could not find a way to reproduce; simply try to write message
2.
3.



Expected Results:  
moving the cursor should be possible :)

I have a signature file appended to the message (simple text) as followed:
--
***********************************
some text
***********************************

Comment 1

13 years ago
(In reply to comment #0)
> sometimes any cursor navigation key does not work in composer window (arrow,
> home, end...). Cursor only possible to set by mouse.

See bug 219542 [Mac OSX], bug 259568


> Also valid for address input lines.

Do you mean for movement between address fields?  bug 244512

If you mean movement *within* address fields, that hasn't been reported 
previously, as far as I can tell.

Comment 2

13 years ago
No response from reporter; can't figure out which bug this should be duped to,
so   => Invalid
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.