Mozilla mail fails to send and receive after program runs for some time

RESOLVED INVALID

Status

SeaMonkey
General
--
critical
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: d.morecroft, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Mozilla version 1.6 and earlier versions

I have updated Mozilla as far as version 1.6 from earlier versions in the hope 
that this problem has been eliminated. After the program has been open for 
some time (as little as 10 minutes) it will fail to send or receive mail 
saying that the log-in details are wrong. You then save as a draft, close the 
program--re-open pull up drafts/edit and it then sends successfully. When this 
occurs the bottom information strip also fails to indicate that an action is 
being carried out ie. you press the "get messages" button and no action 
shows.Two office PC's using Mozilla v1.6 behave the same way. Version 1.3 did 
the same and I am wondering if a further update will fix the problem. Both 
PC's are modern well specified-- 1.6GHz and 2GHz with 256 and 500Mb of RAM. 

Reproducible: Always

Steps to Reproduce:
1.Leave programme open for a time exceeding 10 to 60 minutes
2.After a variable time span mail does not send or receive
3.Close program, reopen and it works OK

Actual Results:  
Sometimes if you wait long enough it will send or receive but this contrasts 
with the normal fast response to a command--it usually appears to time out. 
The log-on warning appears to be a red herring. Then the only solution is to 
close and re-open the program

Expected Results:  
I expect to be able to leave the program running all day and to be able to 
send/receive emails when I need to without having to close and re-open Mozilla

I have put in below that you can lose data. This is true if you do not know 
about the bug and you close your email without saving a draft immediately 
after pressing the send button --you will then lose your email and need to re-
type it. It is a very annoying bug. 
If you can tell me that a later version will fix the problem then I will 
gladly update again-- but please bear in mind that I have done this twice on 2 
PC's without success.

Comment 1

13 years ago
Does this also happen with 1.7.5?
Remember to uninstall older versions before installing a new.
The build that this bug is reported on is very old and many changes have been
made since then. Please reopen if you can still reproduce the bug on a recent build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.