add "browser.bookmark.livemark_refresh_seconds" to firefox.js so it shows up in about:config

RESOLVED WONTFIX

Status

()

--
enhancement
RESOLVED WONTFIX
14 years ago
12 years ago

People

(Reporter: bugzilla, Assigned: vladimir+bm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
it would be nice if the pref:
"browser.bookmark.livemark_refresh_seconds"
was added to to firefox.js so it shows up in about:config

it's used here:
http://lxr.mozilla.org/mozilla/source/browser/components/bookmarks/src/nsBookmarksFeedHandler.cpp#272
We buried this on purpose to reduce the exposure.  If too many people abuse it,
firefox could get blacklisted by sites as a result.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
*** Bug 268944 has been marked as a duplicate of this bug. ***
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.