Closed Bug 280648 Opened 18 years ago Closed 18 years ago

The bad URL http://http: goes to microsoft.com

Categories

(Firefox :: Address Bar, defect)

1.0 Branch
x86
Linux
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 231720

People

(Reporter: jlk, Assigned: bugs)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; rv:1.7.3) Gecko/20041001 Firefox/0.10.1

I made a cut/paste mistake and created the url http://http://www.fatprophets.co.uk/
which should have been
//http://www.fatprophets.co.uk/

I was most supprised to find when I clicked on the link that I ended up a
www.microsoft.com

Reproducible: Always

Steps to Reproduce:
1.Paste the url http://http://www.fatprophets.co.uk/
2.Hid Enter
3.

Actual Results:  
you get the front page of microsoft.com

Expected Results:  
any response but this would be an imporvement

*** This bug has been marked as a duplicate of 231720 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.0 Branch
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.