Cannot get any data in bug counts report on UNCONFIRMED bugs

RESOLVED INVALID

Status

()

Bugzilla
Reporting/Charting
RESOLVED INVALID
13 years ago
13 years ago

People

(Reporter: Greg Horner, Assigned: gerv)

Tracking

2.16.7
x86
Windows XP

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

On the reports page select any product, "Bug counts" and click continue. 
Regardless of what option you select in the "Chart Datasets" dropdown you won't
get any information on UNCONFIRMED bugs.  Since "UNCONFIRMED" is one of the
options in the "Chart Datasets" dropdown itself this is a little confusing.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

13 years ago
Setting version.  I know this is old and probably unintersting, but I haven't
had a chance to upgrade to 2.18 yet.  I will upload a patch to fix this in a
little while.
Version: unspecified → 2.16.7
(Reporter)

Comment 2

13 years ago
Created attachment 173073 [details] [diff] [review]
Patch to include UNCONFIRMED bugs data in bug count reports

Here's the patch...
INVALID, because the latest Bugzillas do not have this function. But thanks for
the patch :-)

Gerv
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.