Closed Bug 280666 Opened 16 years ago Closed 16 years ago

Javascript force status bar to show the same text under all opened tabs

Categories

(Firefox :: Tabbed Browser, defect)

x86
Linux
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 104532

People

(Reporter: haxl, Assigned: bugs)

References

()

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If I open web site with javascript "window.status = 'mytext' ", 'mytext' is
showed under all others opened tabs on focus. And, if I open an other tabs with
the same javascript, status bas is mixed !

(Sorry for my english!)

Reproducible: Always

Steps to Reproduce:
1.Open web site with javascript and wait complete load
2.Open and focus an other tab, wait loading.
3.See what happens!

Actual Results:  
Status bar show text of first opened page (with javascript)

Expected Results:  
Show "done" or info about actual page

Nothing

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.