basic version of Windows Media Player opens in browser window instead of WMP series 9

RESOLVED DUPLICATE of bug 193883

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 193883
13 years ago
13 years ago

People

(Reporter: Frederic.Cotman, Unassigned)

Tracking

1.7 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.3) Gecko/20040910

When I open a web page in which a streaming video or audio should begin to play,
the basic (Windows-internal) version of Windows Media Player is displayed and
the video or audio doesn't play. Though, I have installed WMP v 9.0 on my
computer. When I visit the same web page with IE, WMP 9.0 is opened and the
stream is played properly. How can I tell Mozilla, it has to use WMP v 9.0?

Reproducible: Always

Steps to Reproduce:
1.open a webpage with stream audio or video, e.g. www.radio1.be > luister live
(pop up)
2.
3.

Actual Results:  
the player does'nt start to play. In websites with video-streaming, the video
does'nt start to play either.

Expected Results:  
use WMP 9.0, which I have installed on my computer (also tried with
re-installing it after installing Mozilla)

Comment 1

13 years ago
see
http://plugindoc.mozdev.org/windows.html#WMP
http://plugindoc.mozdev.org/important.html#WMP


*** This bug has been marked as a duplicate of 193883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Version: unspecified → 1.7 Branch
You need to log in before you can comment on or make changes to this bug.