Entire window portion of screen bounces on some web pages.

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: ntent, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

On some web pages, the screen area between the upper and lower tool/status bars
bunces up and down a bit over a sixteenth of an inch, as does the right scrollbar. 
It will also sometimes occur in tabbed windows. It does not always happen, even
when returning to a page that previously bounced.  Sometimes
maximizing/maximizing the window stops the effect; sometimes not. I've noticed
that, when the window is in the "minimized" option, while I click and drag the
corner to resize the window, the bouncing stops while resizing.  Special note:
if I move the window quickly while resizing, it gives an effect of dragging
"multiple copies" of the window (and contents.)  

Reproducible: Sometimes

Steps to Reproduce:
1.It happens on it's own. 
2.
3.



Expected Results:  
Uhhh.... screen shouldn't bounce?  8^)

I'm using the original theme.  I've reinstalled Mozilla, and also Firefox (but I
did not un-install, first.) This only started a few days ago. I've used firefox
ffor over six months before it started.  I've installed no software that might
cause an issue.  I've went thru the problem search but found nothing exactly
like this. This has not happened while using the regular Mozilla browser.  Right
now I have two pages open; both on your site.  If I refresh the page, sometimes
it will be stable. However, if I minimize the page (it's set for just slightly
smaller than maximum,) it started bouncing, even if I again maximized the
window.  Again, this does not always happen.
(Reporter)

Comment 1

14 years ago
I just noticed that, the large majority of the time, if I "refersh" the window,
it will stop the bouncing, in both minimized and maximized window mode. However,
if I then try to either minimize or maximize the window from a stable state, it
will begin bouncing.
Summary: Entire window portion of screen bounces on some web pages. → Entire window portion of screen bounces on some web pages.

Comment 2

14 years ago
This can happen (even on 1.0.3) when the "bookmarks toolbar items" is customized
to be positioned beside the menu bar AND there are no bookmarks in it. Is this
what is causing your bouncing?

Comment 3

13 years ago
Same boucing problem since I have few days. Before i use the same Firefox
version during months without any kind of problem. I have try the new beta who's
stil boucing.
When that begin, the main page of firefox bounce too.
Mozilla, (and Opera) doesnt have this problem.
I'm on HP zv5000 AMD64 dual boot, OS windows xp or OS Linux Ubuntu and under
Firefox Linux no problems.

Comment 4

13 years ago
Without more detail, this is impossible to reproduce.  WFM without more data.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.