SMTP Server description incorrect when two servers are setup with same name but different ports.

RESOLVED WORKSFORME

Status

Thunderbird
Account Manager
RESOLVED WORKSFORME
14 years ago
13 years ago

People

(Reporter: David Bauerle, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

If two smtp servers are setup with different ports, the second server displays
incorrectly when trying to select the server for a specific email account.  For
example, routing two email account through SSH, I've set up the SMTP servers
under "Outgoing Server" -> Advanced as follows:

127.0.0.1 port 25
127.0.0.1 port 587

When attempting to associate the SMTP server to a specific email account under
Sever Settings -> Advanced -> SMTP tab, the severs display as:
127.0.0.1:25
127.0.0.1:25   

When the servers should display as:
127.0.0.1:25
127.0.0.1:587 

The fact that both servers display as the same server, it is difficult to
determine which server is the correct server to assoicate with the email
account.  Since I have about 10 of these to setup, the task becomes tedious.

 

Reproducible: Always
Do you specify username in SMTP definition?
If no, DUP of Bug 237146.

Comment 2

13 years ago
Unable to reproduce the bug with 1.0 (de-DE) on Win2k.
I guess this bug (when it actually was one) got fixed with the new smtp dialog
anyway.

--> WFM
no response, no Version given and this seems to be wfm -> wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.