Version 20050111 crashes browser and mail client after initial start

RESOLVED WORKSFORME

Status

Calendar
General
RESOLVED WORKSFORME
14 years ago
12 years ago

People

(Reporter: S. Michael Smith, Assigned: Mostafa Hosseini)

Tracking

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Have tried Calendar release 20050111 in Firefox 0.9.2 and Thunderbird 0.7.2. 
After install and initial (successful) open of Calendar applet, all subsequent
opening attempts cause an application exception in the main application.  Have
just tried with Firefox 1.0, same results.  In all above cases I'm using
Calendar build 2004062218, which works successfully.  Have backed down to that
build for now.

Reproducible: Always

Steps to Reproduce:
1.Install build 20050111
2.Close browser or mail client.  Reopen.  Open Calendar is successful.
3.Close browser or email client.  Reopen.  Open Calendar causes exception and
closes browser or mail client.
4.Reopen browser or mail client. Repeat at step 3.
-or-
5.Open main applictaion and choose Tools->Extensions->Remove Calendar.  Close
and Restart. Install older Calendar extension.  Reopen. Problem gone.

Actual Results:  
Host Application crashes with exception.

Expected Results:  
Open the calendar as requested.

I use a number of other extensions such as TabBrowser Extensions, etc.  No known
conflict with these as far as 20040622, which seems to work just fine.  I share
a single calendar with three event inserts with Thunderbird (currently 0.7.2)
which is installed as a local drive calendar.

I do not have saved information on the exact exception information at this time.
 A list of extensions is available on request, if it would be helpful.

Comment 1

13 years ago
Reporter,
   Are you still experiencing this problem with the later versions of Firefox
and Thunderbird.  I've installed without any problems in these programs.

Comment 2

13 years ago
No response from reporter and I'm unable to reproduce.  Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.