If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

drop down list on foward/back button is wrong

VERIFIED DUPLICATE of bug 273024

Status

()

Firefox
General
VERIFIED DUPLICATE of bug 273024
13 years ago
13 years ago

People

(Reporter: Thomas Dalton, Assigned: Blake Ross)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050101 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20050101 Firefox/1.0+

The drop down list of previous pages on the foward and back buttons is just
plain wrong... I can't work out any pattern to it.  This is with a completely
new profile.  Sometimes the pages are in the wrong order, sometimes they are
pages from a completely different tab, sometime the pages are repeated, and it
changes each time I click it, even without visiting new pages.  The actual
button itself works fine - even though the top item in the list is wrong.

Sorry I can't give anymore information, it seems random.

Reproducible: Always

Steps to Reproduce:
1. Load a sequence of pages
2. Click the arrow next to the back button

Actual Results:  
The pages visited don't appear in the correct order

Expected Results:  
Should have the most recent previous page at the top with the next one
underneath and so on.
(Reporter)

Updated

13 years ago
Keywords: regression

*** This bug has been marked as a duplicate of 273024 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.