No cursor in bank site log in page password box

RESOLVED DUPLICATE of bug 246576

Status

()

RESOLVED DUPLICATE of bug 246576
14 years ago
11 years ago

People

(Reporter: chairman, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier:  Firefox/1.0

Westpac's banking site displays the cursor to enter the customer ID number but
not in the entry box for the password. Neither mouse clicks nor the tab key will
make the cursor appear. It is not firewall related not javascript. No problem in
Netscape attempting the same thing within the same parameters.

Reproducible: Always

Steps to Reproduce:
1. From Westpac's main page go to Sign In
2. The cursor should appear in the user ID number box - if you had one enter it
3. Shift the cursor to the Password box - no result

Actual Results:  
Nothing. Quit Firefox and did it all in Netscape

Expected Results:  
Displayed a visible cursor

*** This bug has been marked as a duplicate of 246576 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.