RSS behind password doesn't prompt for username/password

RESOLVED DUPLICATE of bug 254534

Status

()

RESOLVED DUPLICATE of bug 254534
14 years ago
12 years ago

People

(Reporter: raccettura, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
If you choose an RSS feed that is behind a password using http authentication,
it fails to load.

It should request a username/password and give an option to save through the
password manager.

This is important because some web developers like using RSS feeds on secured
sites/intranets etc (myself included).

*** This bug has been marked as a duplicate of 254534 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.