when change layout among three layout method, my mail(simple chinese) display error

RESOLVED DUPLICATE of bug 265393

Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 265393
13 years ago
13 years ago

People

(Reporter: lair, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.7.3) Gecko/20041101 Firefox/1.0RC2
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; zh-CN; rv:1.7.3) Gecko/20041101 Firefox/1.0RC2

first i select "经典视图" then select "宽视图", mail is error!

Reproducible: Always

Steps to Reproduce:
1.select"经典视图"
2.select"宽视图"
3.

Actual Results:  
mail display error!(mixed code)

Expected Results:  
should display the origin content.

I use ThunderBird simple chinese version 1.0

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 265393 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.