Bookmarks fail when no windows open

RESOLVED DUPLICATE of bug 229040

Status

()

Firefox
Bookmarks & History
--
minor
RESOLVED DUPLICATE of bug 229040
14 years ago
12 years ago

People

(Reporter: Damian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

This bug only happens when you run firefox and then close all its windows.
Do not quit the application itself.
When no FireFox windows are open and you select a bookmark from the Bookmarks
menu nothing will happen.
The application should open a new window and open that bookmark in it. Nothing
happens though. To be able to open a bookmark from the menu there needs to be at
least one FireFox window open.
You can compare this with Safari. In Safari when no windows are open and you
select a bookmark from the menu it will initialize a new window.

Reproducible: Always

Steps to Reproduce:
1. Have at least one window open
2. Use Safari (sorry)

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 229040 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Assignee: vladimir+bm → nobody
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.