Only one identity from OE gets imported

RESOLVED DUPLICATE of bug 187734

Status

Thunderbird
Migration
RESOLVED DUPLICATE of bug 187734
14 years ago
14 years ago

People

(Reporter: Jaroslaw Rafa, Assigned: Scott MacGregor)

Tracking

x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Win98; pl-PL; rv:1.7.5) Gecko/20041108 Firefox/1.0

If you have multiple identities defined in Outlook Express, and import mail into
Thunderbird, only data from the first identity is imported.

Reproducible: Always

Steps to Reproduce:
1. Set up two or more identities in Outlook Express.
2. Install Thunderbird
3. Let it import settings & mail from Outlook Express

Actual Results:  
Only mail & settings for the first identity that has been created in OE is imported.

Expected Results:  
The program should display a list of identities defined in OE and allow to
choose which one to import.
(Reporter)

Updated

14 years ago
Version: unspecified → 1.0

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 187734 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.