CTRL+TAB doesn't work until the new tab begins displaying

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
14 years ago
5 years ago

People

(Reporter: boofy_bloke, Unassigned)

Tracking

Other Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050129
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050129

CTRL+CLICK on a link to open a new tab and you can't CTRL+TAB back until there's
something displayed in the new tab.

Reproducible: Always
Whiteboard: DUPEME

Comment 1

14 years ago
Probably same as bug 249136.
(Reporter)

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 2

14 years ago
bug 249136 has not been fixed.  Is this now WORKSFORME or a duplicate of that
bug?  In any case, the current resolution is incorrect, given the other bug's
open state.

-> WORKSFORME
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Updated

14 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

14 years ago
This is a WORKSFORME.

(I've been checking the bugs I've submitted.)

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.