Request ability to prevent web sites from reloading repeatedly

RESOLVED DUPLICATE of bug 256982

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 256982
14 years ago
14 years ago

People

(Reporter: dvirlahat, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Many web sites automatically reload once every few minutes. On most occassions
the only reason they do it is do load new advertisements. On slow connections,
this is very distracting and prevents reading web sites since they reload
without notice.

I propose an enhancement to the "Advanced JavaScript Options" screen to include
a check-box for "Allow scripts to reload web site". This can be enabled by
default like other check-boxes. However, it will need to support a white-list
for pages that legitimately reload.

Reproducible: Always

Comment 1

14 years ago
I agree.

In my experience, though, it is not javascript, but meta-refresh.

Since meta-refresh is often quite useful, I suggest initially implementing
this as a blcklist as there is only one domaon that really, really bothers
me (and I wish that I could add a preference to Google to ignore it, or at
least have it sink to the bottom of the sort by relevance when returning 
results!).

Comment 2

14 years ago
Duplicate of/related to bug 256982?

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 256982 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.