Accept images preference resets at browser restart

VERIFIED DUPLICATE of bug 280670

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 280670
13 years ago
13 years ago

People

(Reporter: Daniel Kraft, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050129
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b) Gecko/20050129

In recently (a few days) downloaded/builded versions of Mozilla the preference
for accepting images always is "Accept all images" even if I changed it after
restarting the browser. During the session I changed the preference in, it works
correctly.
I don't know whether this is really a bug (or maybe I just did something wrong),
but everything I tried to disable image rendering wasn't successful.

Reproducible: Always

Steps to Reproduce:

Updated

13 years ago
Assignee: bugs → prefs
Component: Preferences → Preferences
Product: Firefox → Mozilla Application Suite
QA Contact: mconnor
Version: unspecified → Trunk

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 280670 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.