The hindi word rendering in the title of the blogs is not correct

RESOLVED DUPLICATE of bug 202351

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 202351
13 years ago
13 years ago

People

(Reporter: ashishk, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

In the title of the blogs, individual hindi characters are rendered 
okay but the complete word is not. For example it should
not be:

एक द िन

Rather it should be:

एक दिन

Reproducible: Always
The style rule "h2{letter-spacing:-1px;}" is triggering bug 202351

*** This bug has been marked as a duplicate of 202351 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.