CLICK then SHIFT + CLICK on textfield makes it disapear!

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: John A. Bilicki III, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050128 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b) Gecko/20050128 Firefox/1.0+

jabcreations.com ... goto mail.  Use guest/guest for login.  Reply to any email.
 In the reply field left click, then hold shift and left click again.  The field
should disapear.

This also happens with text fields in my forum.  It also just happened on THIS
text field!  Wow ok so im not crazy! IoI...

Reproducible: Always

Steps to Reproduce:
1. Find a text field.
2. Click, thenSHIFT+Click
3. Text field will disapear and the crowd will oh and ah!

Actual Results:  
Text field disapears.

Expected Results:  
Text field shouldn't disapear.

If you need any other config information from me please let me know.

Comment 1

14 years ago
WFM - Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b)
Gecko/20050130 Firefox/1.0+

Do you have adblock or other extensions that mess with page layout/content
installed? Can this be reproduced with a new profile
www.mozilla.org/support/firefox/profile#new
(Reporter)

Comment 2

14 years ago
I disabled my extensions and it still does it.  I'm on a PC not a MAC so this
might not be a MAC issue.
(Reporter)

Comment 3

14 years ago
I don't usually disable extensions but I did ... it seems like its a bug caused
by adblock.

Comment 4

14 years ago
If this issue is solved by disabling adblock then this is not a bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.