Firefox freezes for seconds or minutes at a time when Hyper Threading is enabled on my mother board

RESOLVED DUPLICATE of bug 282392

Status

()

--
critical
RESOLVED DUPLICATE of bug 282392
14 years ago
14 years ago

People

(Reporter: danhendrickson, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

Brand new build
inteld865gbf mother board
P4 3.0 w/ HT 800 1mb L2
Netgear FA311 NIC
DVD ROM/ IDE HD / 512 DC RAM/ 
Windows XP w/ SP2

Reproducible: Always

Steps to Reproduce:
1. HT enabled
2. Just browse and it will happen
3. Type about:config and scroll up and down quickly  

Actual Results:  
Freezes very quickly for a few seconds then in longer and longer intervals until
firefox is useless. During freeze the program shows NOT RESPONDING but comes
back to life.

Expected Results:  
Should not have frozen...

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 282392 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.