"show_bug.cgi: use of uninitialized value in string eq at CGI .pl line 175" appears frequently in error log

RESOLVED DUPLICATE of bug 276913

Status

()

RESOLVED DUPLICATE of bug 276913
14 years ago
14 years ago

People

(Reporter: myk, Unassigned)

Tracking

Details

(Reporter)

Description

14 years ago
The following error message is flooding the b.m.o error log:

show_bug.cgi: Use of uninitialized value in string eq at CGI.pl line 175.

Comment 1

14 years ago
I guess you mean line 176? Then it is a dupe of bug 276913, which I fixed a
month ago.


*** This bug has been marked as a duplicate of 276913 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

14 years ago
Line 175 is what the log on b.m.o says, but I bet it's because we've hacked the
file, removing a line somewhere.  Dave's upgrading b.m.o soon, so we'll find out
soon enough.
You need to log in before you can comment on or make changes to this bug.