spyware and trojan atacks from websites

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
14 years ago
14 years ago

People

(Reporter: mrj87, Assigned: bugzilla)

Tracking

1.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0

ocat is a spyware program that still installing bunch things in internet
explorer when i sure meta search site in firefox and it gets very hard to clean
up because no antivirus detects this trojen downloader yet and when i uninstall
it, it just reinstalls next time i open internet explorer

Reproducible: Always

Steps to Reproduce:
1.go to a website infected by ocat
 
2.get the downloader.small and related trojens on the pc

3.get three antivirus programs, turn on firewall , get three spyware removal
programs, ad edit registery using sarc.com


Actual Results:  
it was cleaned temprarly and then evently came back and after three tries it was
removed permently

Expected Results:  
easy clean like other viruses and spyware

people who are not advanced users should not attempt this , and is to be fixed
by experinced user
(Reporter)

Updated

14 years ago
Severity: normal → blocker

Updated

14 years ago
Severity: blocker → major

Comment 1

14 years ago
How did you download the spyware with Firefox? Please explain the fault or buggy
behavior of Firefox in your case.
Summary: spyware and trojen atacks from websites → spyware and trojan atacks from websites

Comment 2

14 years ago
(In reply to comment #0)
> it just reinstalls next time i open internet explorer

Looks to me the Reporter still uses Internet Explorer for browsing, and
everybody knows that it is currently not safe to use it due to the many holes in
it which can be abused by malicius spyware and trojan coders.

Suggest that someone closes this one since this bug is more User/Internet
Explorer related than a (serious) problem with FF.
Jay, this report needs more specific information for it to become useful. Please
reopen if you can provide such details, and if you feel there is an issue with
Firefox itself.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID

Updated

14 years ago
Version: unspecified → 1.0 Branch
You need to log in before you can comment on or make changes to this bug.