log in to "my msn" is not saved

RESOLVED DUPLICATE of bug 222367

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 222367
13 years ago
13 years ago

People

(Reporter: gf, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461; SV1; Feedreader; .NET CLR 1.1.4322)
Build Identifier: firefox 1.0

I use MSN as my home page.  On that page is a place to log into "my msn" by 
entering a user name and password.  When using either Mozilla or Explorer, 
these settings are saved unless I log out.  In firefox, the settings are not 
saved requiring me to re log in each time I open firefox.

Reproducible: Always

Steps to Reproduce:
1.open up firefox to my home page (msn.com_
2.the page will inform me that  I am not logged in.
3. to log in I have to enter the relevent info
4. close firefox
5. reopen firefox to msn.
6. I will be asked to log in again to "my msn"

Actual Results:  
se above

Expected Results:  
saved the log in information

Comment 1

13 years ago
see http://squarefree.com/bookmarklets/forms.html#remember_password for a work
around for this issue.

*** This bug has been marked as a duplicate of 222367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Reporter)

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 2

13 years ago
This is a dupe of bug 222367. The relevant code from http://my.msn.com.

<td><input type="text" name="login" id="loginid" class="PPRField" tabindex="1"
maxlength="129" size="25" value="<Type your e-mail address>" autocomplete="OFF"
onClick="SelText();"></td>

<td><input type="password" name="passwd" maxlength="16" class="PPRField"
size="25" tabindex="2" autocomplete="OFF"></td>

For both the email address and the password autocomplete is set to OFF thus
Firefox will not remember the email address or the password.

*** This bug has been marked as a duplicate of 222367 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.