If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

opening headers removes scrollbar from message list panel above

RESOLVED DUPLICATE of bug 151831

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 151831
13 years ago
13 years ago

People

(Reporter: Buckley Collum, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041217
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.5) Gecko/20041217

I have the first option selected in the mail window layout preference (ie, the
folders are along the left and the list of messages is above the message
contents). When I open a message with any long headers or (more often)
attachments, the scrollbar is lost in the panel above.

Reproducible: Always

Steps to Reproduce:
1. open headers
2. watch the scrollbar above in the list dissapear.
3. close headers, and repeat



Expected Results:  
scrollbar should not disappear

Could be related to bug#223132 but not precisely the same.

Comment 1

13 years ago
see also bug 41994 bug 56825 bug 9942

*** This bug has been marked as a duplicate of 151831 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.